npm error for primeng quick start because of typescript version



Problem ;
ERROR in The Angular Compiler requires TypeScript >=3.1.1 and <3.2.0 but 3.2.1 was found instead.

Solution : run the below npm command to fix this issue

npm install typescript@">=3.1.1 <3.2.0" --save


0 comments:

Post a Comment